Overview
Microsoft Teams is an easy way to pull together a group to share, collaborate and communicate in one central location without the use of phone calls that take time away from our day or emails that can easily get buried. From directly within Teams we can bring everyone together to share information, securely edit files live and at the same time, bring together Microsoft Office 365 apps (OneDrive, OneNote, Planner, Forms, etc) and third-party apps and websites in one place, tag members of the team in conversations or actions and customize the work through adding notes (OneNote and others) and other applications.
There are times that an attendee will report not seeing the chat bubble, or having any access to the in-meeting chat. This is an issue on the attendee's device or with their internet connection. Here are some troubleshooting tips to help them along.
Symptoms
As an attendee in a Microsoft Teams meeting, you might experience one of the following issues when you try to access the meeting chat:
- The Chat icon is missing.
- When you select the Chat icon, you see the following error message:
The Administrator has disabled the Chat
- You can't see the meeting chat history.
Cause
These issues can have any of the following causes.
Cause 1: In the meeting policy that's assigned to you, the Meeting chat setting is set to Off for everyone.
Cause 2: The number of attendees in the meeting exceeds 1,000, which is the maximum number that's supported for chat.
Cause 3: You were added to the meeting as an attendee by using a meeting link such as one that's shared in a forwarded meeting invitation. However, you were not added to the original invitation. In this scenario, attendees will have access to chats, files, notes, and other meeting content only during the meeting, and will lose access to them after the meeting ends. If this is a recurring meeting, then attendees will also not have access to the meeting chat in subsequent meetings.
Resolution
To make sure that this isn't a transient issue, leave and rejoin the meeting. If the issue persists, try the following resolutions.
Resolution 1: Update the Meeting chat setting in the meeting policy
Meeting policies are enabled and configured by Teams administrators. To update the meeting policy that's assigned to you, an administrator should follow these steps:
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In the Microsoft Teams admin center, select Meetings > Meeting policies.
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Select the meeting policy that's assigned to you.
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Navigate to the Meeting engagement section.
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Set Meeting chat to On for everyone or On for everyone but anonymous users.
Note: To allow users to use chat in Teams meetings that are hosted by other organizations, make sure that External meeting chat is set to On. For more information, see Manage chat messages in Teams meetings hosted by other organizations.
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Select Save.
Note: If you're using Teams for Education, use policy packages or the Teams for Education policy wizard to manage meeting policies.
Resolution 2: The meeting organizer should make sure that the number of attendees in the meeting is less than the maximum limit. For more information, see Limits and specifications for Microsoft Teams.
Resolution 3: To enable access to the chat after the meeting is over, the meeting organizer should add the attendee to the original meeting invitation or to the original recurring meeting series, as appropriate.